VRChat Mobile: System Requirements

Spark
Spark
  • Updated

To learn more about VRChat Plus, head to this page

Supported Devices

Android

VRChat Mobile is currently supported on Android 10 or higher. In addition, your device will need to have at least 6GB of RAM.

You can check what version of Android you have installed by following the steps below:

  1.  Open the Settings app
  2.  Select the About Phone option
  3.  Scroll to the Software Information or Device Details section
  4.  You should be able to see the version of Android under Android Version

Apple iOS

VRChat Mobile is currently not available on iOS.

Internet Requirements

We do not have specific internet requirements to list at this time, but as content in VRChat must be downloaded and can vary in download size, we highly suggest that you consider using Wi-Fi instead of Cellular data when available.